Мой VPS с 2016-го года !
✅ Виртуальные от 300 ₽/месяц, RAM 1-10GB, DISK 20-360 GB;
✅ Выделенные от 3000 ₽/месяц. RAM 4-64GB, DISK до 4TB;
✅ Intel Xeon, SSD, XEN, iLO/KVM, Windows/Linux, Администрирование;
✅ Бесплатно Full Backup и Anti-DDoS.
Спонсор проекта
Лучший вариант для анонимности купить прокси на выделенном сервере IPANN.NET.
Рекламки



Авторизация






Для восстановления доступа пишите на E-mail stoplinux@yandex.ru.
Последние комментарии
#1
Arzamas пишет: » Tigrillo, Разумеется есть онлайн редакторы. Ведь о... (01.08.2021)
// Как я не начал редактировать PDF-документы под Linux (часть I)
#2
Viktor пишет: » > Linux стал доминирующей ОС..., но только на с... (31.07.2021)
// Как мы познакомились: я и Linux
#4
Tigrillo пишет: » Высосали из пальца трабл, вроде как миллион и полс... (30.07.2021)
// Как я не начал редактировать PDF-документы под Linux (часть I)
#5
Tigrillo пишет: » Эта батва еще жива! Жуть, помню троллил тут лет 10... (30.07.2021)
// Этот п*дорский сайт ещё жив
Цитаты
UNIX way — это когда тебе вместо туалетной бумаги дают топор, рубанок и карту близлежащего леса
Наши сайты.
Наши другие сайты, которые всё ещё в сети:
1. Архив форума СЛОРа
2. Архив linexp.ru
3. Архив bitomatics.ru



В Гну/Линуксе стандарты не нужны ! | автор: admin | 12 октября 2015

Категория: GNU/Linux


Стандартизировали, стандартизировали и достандартизировались ...
На стандартизацию уходит слишком много сил, без очевидной пользы !




Некоторые разработчики Debian сомневаются в целесообразности поддержки стандарта linux Standard Base (LSB), определяющего сервиcы, средства разработки, бинарные интерфейсы и библиотеки, дающие возможность выполнять в дистрибутиве LSB-совместимые сторонние приложения.

Поддерживаемый в Debian стандарт LSB 4.1 описывает тысячи компонентов, при том, что в настоящее время на предмет совместимости с LSB сертифицировано всего 8 (восемь) приложений ! Иначе говоря, вся огромная работа по совместимости с LSB делаются ради нескольких программ, разработчики которых не желают сформировать специфичные для дистрибутива пакеты.

Попробуйте установить некоторые программы под Debian 8, например последний браузер rekonq. А знаете почему ? Новый Rekonq не совместим с Debian8 и пользователь вынужден:
  • Перейти на другой браузер
  • Поменять ОС
  • Стать программистом и довести Rekonq до совместимости с Debian8. При этом не исключено что после каждого выпуска Дебиан придется снова и снова доводить Rekonq до совместимости.

http://www.opennet.ru/opennews/art.shtml?num=43119

      ВНИМАНИЕ !
Возможно что-то уже неактуально. Обращайте внимание на даты !
Эта статья опубликована 12 октября 2015-го года !



Голосов: 3


Прочитано 11872 раз

Мой VPS с 2016-го года !

Этот сайт размещён на мощностях компании Айпи Сервер с 2016-го года. Стабильность проверена временем !






Добавление комментария:

Имя:
Пароль: (если зарегистрирован)
Email: (обязательно!)

теги форматирования

добавить смайлы


Правила комментирования >>