Место для Вашей рекламы всего за 400 рублей в месяц ! email:incognito.anonimous@yandex.ru

Спонсор проекта
Лучший вариант для анонимности купить прокси на выделенном сервере IPANN.NET.
Ads



Последние комментарии
#1
Александр пишет: » Про себя расскажу, купил первый свой дистрибутив L... (13.02.2020)
// Переход с Windows на Linux - ГЛУПОСТЬ
#2
admin пишет: » Александр, я перепробовал немало конвертеров под л... (02.02.2020)
// 28 причин почему GNU/Linux не имеет будущего
#3
Александр пишет: » Всё верно, к примеру мне не хватает конвертера ауд... (01.02.2020)
// 28 причин почему GNU/Linux не имеет будущего
#4
admin пишет: » Ну и где это ваше будущее ? Уже прошёл четвёртый г... (29.01.2020)
// 28 причин почему GNU/Linux не имеет будущего
#5
admin пишет: » иван, аргументы давай (28.01.2020)
// 28 причин почему GNU/Linux не имеет будущего
#6
watersoda пишет: » А с другой стороны, какой смысл в МСВС 5.0, когда ... (12.11.2017)
// Обзор и попытка установки МСВС 5.0
#7
X_perienced пишет: » А какое именно оборудование там подерживается - го... (25.08.2017)
// Обзор и попытка установки МСВС 5.0
#8
Linups_Troolvalds пишет: » Хватит писать бред. МСВС (возможно) не работает на... (24.07.2017)
// Обзор и попытка установки МСВС 5.0
#9
watersoda пишет: » Да и RHEL под "Эльбрус" не помешал бы... (19.03.2017)
// Обзор и попытка установки МСВС 5.0
#10
watersoda пишет: » Небольшая поправка: ... через соответствующий паке... (19.03.2017)
// Обзор и попытка установки МСВС 5.0
Quotes
Линуксоиды как негры - только дашь ему по морде так сразу кричит: РАСОВАЯ ДИСКРИМИНАЦИЯ!!!

TP-LINK блокирует сторонние firmware | автор: admin | 19 февраля 2016

Категория: Обзоры ОС


Разработчики TP-LINK реализовали блокирование загрузчика в очередном обновлении прошивок, что не позволяет откатиться до старых версий firmware или устанавливать сторонние прошивки. Изменения внесены ради соответствий новым стандартам Федеральной комиссии по связи США (FCC), всоответствии с которыми пользователь не должен иметь возможности изменять параметры формирующие сигнал.

Самое простое соблюдение данного требования это проверка загружаемого образа. Предварительное изучение новых прошивок показало что TP-Link не использует полноценные механизмы цифровых подписей, а лишь проверяет некоторые поля в заголовке прошивки.

В настоящее время ограничения уже введены для моделей Archer C7 V2, Archer C1900 V1, Touch P5 V1, Archer C2600 V1, Archer C3200 V1, Archer C2 V1, Archer C5 V2, Archer C8 V1, Archer C9 V1, TL-WR841N V11, TL-WDR3500 V1, TL-WDR3600, TL-WR940N V3.0, TL-WR1043ND V3.0, TL-WR710N(USA) и TL-WR841N V9.0, но в будущем блокировка также будет реализована и во всех других ещё выпускаемых моделях беспроводных маршрутизаторов TP-LINK.

Думаю их можно перепрошить путём впаивания usb-com переходника на плату. Но с роутером мне повезло, у меня TL-WR1043ND V2.0, у них 3.0

http://www.opennet.ru/opennews/art.shtml?num=43907


Голосов: 5


Прочитано 94683 раз

Добавление комментария:

Имя:
Пароль: (если зарегистрирован)
Email: (обязательно!)

теги форматирования

добавить смайлы
 

Правила комментирования >>