Место для Вашей рекламы всего за 400 рублей в месяц ! email:incognito.anonimous@yandex.ru

Спонсор проекта:
Лучший вариант для анонимности купить прокси на выделенном сервере IPANN.NET.
Ads



Последние комментарии
#1
watersoda пишет: » А с другой стороны, какой смысл в МСВС 5.0, когда ... (12.11.2017)
// Обзор и попытка установки МСВС 5.0
#2
X_perienced пишет: » А какое именно оборудование там подерживается - го... (25.08.2017)
// Обзор и попытка установки МСВС 5.0
#3
Linups_Troolvalds пишет: » Хватит писать бред. МСВС (возможно) не работает на... (24.07.2017)
// Обзор и попытка установки МСВС 5.0
#4
watersoda пишет: » Да и RHEL под "Эльбрус" не помешал бы... (19.03.2017)
// Обзор и попытка установки МСВС 5.0
#5
watersoda пишет: » Небольшая поправка: ... через соответствующий паке... (19.03.2017)
// Обзор и попытка установки МСВС 5.0
#6
watersoda пишет: » Кстати, мелькала где-то информация, что Red Hat сд... (19.03.2017)
// Обзор и попытка установки МСВС 5.0
#7
watersoda пишет: »
Цитата:
... МСВС отстаёт от ДОСа по поддержке виде...
(16.03.2017)
// Обзор и попытка установки МСВС 5.0
#8
admin пишет: » watersoda, этот ноутбук выпущен в 2012 году wink
Убунт... (16.03.2017)
// Обзор и попытка установки МСВС 5.0
#9
watersoda пишет: » И вот ещё, правда речь про МСВС 3.0:
Цитата:
Устрои...
(08.03.2017)
// Обзор и попытка установки МСВС 5.0
#10
watersoda пишет: » Я где-то читал, что ВНИИНС предоставляет список об... (08.03.2017)
// Обзор и попытка установки МСВС 5.0
#11
дохтур пишет: »
Gentoo написал:
Вот мне лично нахуй не надо ни одн...
(02.02.2017)
// Письма неадекватов
#12
дохтур пишет: »
Gentoo написал:
Вот мне лично нахуй не надо ни одн...
(02.02.2017)
// Письма неадекватов
#13
Gentoo пишет: » >>Autocad, Kompas, CorelDraw, SolidWorks, AD... (30.01.2017)
// Письма неадекватов
#14
watersoda пишет: » Just for fun как он есть.biggrin (15.01.2017)
// Линукса нет! Нас обманули !!!
#15
дохтур пишет: » admin, ага, ещё вот проприетарная лицензия на обще... (13.01.2017)
// Письма неадекватов
Quotes

В Гну/Линуксе стандарты не нужны ! | автор: admin | 12 октября 2015 |

Категория: GNU/Linux


Стандартизировали, стандартизировали и достандартизировались ...
На стандартизацию уходит слишком много сил, без очевидной пользы !

Некоторые разработчики Debian сомневаются в целесообразности поддержки стандарта Linux Standard Base (LSB), определяющего сервиcы, средства разработки, бинарные интерфейсы и библиотеки, дающие возможность выполнять в дистрибутиве LSB-совместимые сторонние приложения.

Поддерживаемый в Debian стандарт LSB 4.1 описывает тысячи компонентов, при том, что в настоящее время на предмет совместимости с LSB сертифицировано всего 8 (восемь) приложений ! Иначе говоря, вся огромная работа по совместимости с LSB делаются ради нескольких программ, разработчики которых не желают сформировать специфичные для дистрибутива пакеты.

Попробуйте установить некоторые программы под Debian 8, например последний браузер rekonq. А знаете почему ? Новый Rekonq не совместим с Debian8 и пользователь вынужден:

  • Перейти на другой браузер
  • Поменять ОС
  • Стать программистом и довести Rekonq до совместимости с Debian8. При этом не исключено что после каждого выпуска Дебиан придется снова и снова доводить Rekonq до совместимости.

http://www.opennet.ru/opennews/art.shtml?num=43119


Просмотров: 10386